Risque(s)

  • Élévation de privilèges

Systèmes affectés

  • Enterprise Endpoint Security versions E84.x à E86.x antérieures à E87.10 pour Windows

L’éditeur indique que les versions E84.x et E85.x ne sont plus maintenues.

Résumé

Une vulnérabilité a été découverte dans CheckPoint Endpoint Security (également dénommé Harmony Endpoint ou ZoneAlarm Extreme Security). Elle permet à un attaquant de provoquer une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l’éditeur pour l’obtention des correctifs (cf. section Documentation).

Documentation