Ubuntu Security Notice USN-4553-1

==========================================================================
Ubuntu Security Notice USN-4553-1
September 28, 2020

teeworlds vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

– Ubuntu 20.04 LTS

Summary:

Teeworlds could be made to crash if it received specially crafted network
traffic.

Software Description:
– teeworlds: online multi-player platform 2D shooter

Details:

It was discovered that Teeworlds server did not properly handler certain
network traffic. A remote, unauthenticated attacker could use this
vulnerability to cause Teeworlds server to crash.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
teeworlds-server 0.7.2-5ubuntu1.1

In general, a standard system update will make all the necessary changes.

References:
https://usn.ubuntu.com/4553-1
CVE-2020-12066

Package Information:
https://launchpad.net/ubuntu/+source/teeworlds/0.7.2-5ubuntu1.1


ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce