Warnings over PAN-OS security bug

In a warning given by the US Cyber Command, it said that foreign state-sponsored hacking groups were likely to exploit a major security bug disclosed in PAN-OS, the operating system running on firewalls and enterprise VPN appliances from Palo Alto Networks.

“Please patch all devices affected by CVE-2020-2021 immediately, especially if SAML is in use,” US Cyber Command said in a tweet today.

“Foreign APTs will likely attempt [to] exploit soon,” the agency added, referring to APT (advanced persistent threat), a term used by the cyber-security industry to describe nation-state hacker groups.

Source: ZD Net