Vuln: Pivotal Spring Security CVE-2019-11272 Authentication Bypass Vulnerability

Vulnerable: Pivotal Software Spring Security 4.2.12
Pivotal Software Spring Security 4.2.11
Pivotal Software Spring Security 4.2.3
Pivotal Software Spring Security 4.2.2
Pivotal Software Spring Security 4.2.1
Pivotal Software Spring Security 4.2
Pivotal Software Spring Security 4.1.4
Pivotal Software Spring Security 4.1.3
Pivotal Software Spring Security 3.2.10
Pivotal Software Spring Security 3.2.9
Pivotal Software Spring Security 3.2.5
Pivotal Software Spring Security 3.2.4
Pivotal Software Spring Security 3.2
Pivotal Software Spring Security 3.1.7
Pivotal Software Spring Security 3.1.6
Pivotal Software Spring Security 4.0