Vuln: Moodle CVE-2019-10187 Security Bypass Vulnerability

Vulnerable: Moodle Moodle 3.6.4
Moodle Moodle 3.6.3
Moodle Moodle 3.6.2
Moodle Moodle 3.6.1
Moodle Moodle 3.5.6
Moodle Moodle 3.5.5
Moodle Moodle 3.5.4
Moodle Moodle 3.5.3
Moodle Moodle 3.5.2
Moodle Moodle 3.5.1
Moodle Moodle 3.4.9
Moodle Moodle 3.4.8
Moodle Moodle 3.4.7
Moodle Moodle 3.4.6
Moodle Moodle 3.4.5
Moodle Moodle 3.4.4
Moodle Moodle 3.4.3
Moodle Moodle 3.4.2
Moodle Moodle 3.3.9
Moodle Moodle 3.3.8
Moodle Moodle 3.3.7
Moodle Moodle 3.3.6
Moodle Moodle 3.3.5
Moodle Moodle 3.3.4
Moodle Moodle 3.3.3
Moodle Moodle 3.3.1
Moodle Moodle 3.2.9
Moodle Moodle 3.2.8
Moodle Moodle 3.2.7
Moodle Moodle 3.2.6
Moodle Moodle 3.2.4
Moodle Moodle 3.1.18
Moodle Moodle 3.1.17
Moodle Moodle 3.1.16
Moodle Moodle 3.1.15
Moodle Moodle 3.1.14
Moodle Moodle 3.1.13
Moodle Moodle 3.1.12
Moodle Moodle 3.1.11
Moodle Moodle 3.1.10
Moodle Moodle 3.1.9
Moodle Moodle 3.1.7
Moodle Moodle 3.1.4
Moodle Moodle 3.1.3
Moodle Moodle 3.1.2
Moodle Moodle 3.1.1
Moodle Moodle 3.0.8
Moodle Moodle 3.0.7
Moodle Moodle 3.0.6
Moodle Moodle 3.0.5
Moodle Moodle 3.0.4
Moodle Moodle 3.0.3
Moodle Moodle 3.0.2
Moodle Moodle 3.0.1
Moodle Moodle 3.7
Moodle Moodle 3.6
Moodle Moodle 3.5
Moodle Moodle 3.4.1
Moodle Moodle 3.4
Moodle Moodle 3.3.2
Moodle Moodle 3.3
Moodle Moodle 3.2.5
Moodle Moodle 3.2.3
Moodle Moodle 3.2.2
Moodle Moodle 3.2.1
Moodle Moodle 3.2
Moodle Moodle 3.1.8
Moodle Moodle 3.1.6
Moodle Moodle 3.1.5
Moodle Moodle 3.1
Moodle Moodle 3.0.9
Moodle Moodle 3.0.10
Moodle Moodle 3.0