Vuln: Samba CVE-2018-16860 Man in the Middle Security Bypass Vulnerability

Vulnerable: Samba Samba 4.10.2
Samba Samba 4.10.1
Samba Samba 4.9.6
Samba Samba 4.9.5
Samba Samba 4.9.4
Samba Samba 4.9.3
Samba Samba 4.9.2
Samba Samba 4.9.1
Samba Samba 4.9
Samba Samba 4.8.11
Samba Samba 4.8.10
Samba Samba 4.8.9
Samba Samba 4.8.8
Samba Samba 4.8.7
Samba Samba 4.8.6
Samba Samba 4.8.4
Samba Samba 4.8.3
Samba Samba 4.8.2
Samba Samba 4.8.1
Samba Samba 4.8