Vuln: Cisco Nexus 9000 Series Fabric Switches CVE-2019-1804 Remote Security Bypass Vulnerability

Bugtraq ID: 108127 Class: Input Validation Error CVE: CVE-2019-1804 Remote: Yes Local: No Published: May 01 2019 12:00AM Updated: May 01 2019 12:00AM Credit: Oliver Matula from ERNW Enno Rey Netzwerke GmbH in cooperation with ERNW Research GmbH Vulnerable: Cisco NX-OS Software 8.0(1)
Cisco NX-OS Software 7.0
Cisco NX-OS Software 6.1
Cisco NX-OS Software 6.0
Cisco NX-OS Software 5.2
Cisco NX-OS Software 4.1
Cisco NX-OS Software 2.1
Cisco Nexus 9000 Series Switches 14.0(3d) Not Vulnerable: Cisco NX-OS Software 14.1(1i)
Cisco Nexus 9000 Series Switches 14.1(1i)
Cisco Nexus 9000 Series Switches 14.1(1d)