Vuln: Ghostscript CVE-2018-18284 Security Bypass Vulnerability

Vulnerable: Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Server – Update Services for SAP Solutions 7.6
Redhat Enterprise Linux Server – TUS 7.6
Redhat Enterprise Linux Server – Extended Update Support 7.6
Redhat Enterprise Linux Server – AUS 7.6
Redhat Enterprise Linux Server (for IBM Power LE) – Update Services for SAP Solutions 7.
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux for Scientific Computing 7
Redhat Enterprise Linux for Power, little endian – Extended Update Supp 7.6
Redhat Enterprise Linux for Power, little endian 7
Redhat Enterprise Linux for Power, big endian – Extended Update Support 7.6
Redhat Enterprise Linux for Power, big endian 7
Redhat Enterprise Linux for Power 9 7
Redhat Enterprise Linux for IBM z Systems – Extended Update Support 7.6
Redhat Enterprise Linux for IBM z Systems 7
Redhat Enterprise Linux for IBM System z (Structure A) 7
Redhat Enterprise Linux for ARM 64 7
Redhat Enterprise Linux EUS Compute Node 7.6
Redhat Enterprise Linux Desktop 7
Pulse Secure Pulse Connect Secure 9.0R3
Pulse Secure Pulse Connect Secure 9.0R2
Pulse Secure Pulse Connect Secure 9.0R1
Pulse Secure Pulse Connect Secure 8.3R7
Pulse Secure Pulse Connect Secure 8.3R6
Pulse Secure Pulse Connect Secure 8.3R5
Pulse Secure Pulse Connect Secure 8.3R4
Pulse Secure Pulse Connect Secure 8.3R1
Pulse Secure Pulse Connect Secure 8.3 R1
Pulse Secure Pulse Connect Secure 8.2R6
Pulse Secure Pulse Connect Secure 8.2R5
Pulse Secure Pulse Connect Secure 8.2R11
Pulse Secure Pulse Connect Secure 8.2R10
Pulse Secure Pulse Connect Secure 8.2R1.1
Pulse Secure Pulse Connect Secure 8.2R1
Pulse Secure Pulse Connect Secure 8.2R0
Artifex Ghostscript 9.25
Artifex Ghostscript 9.22
Artifex Ghostscript 9.21
Artifex Ghostscript 9.07