Oracle: Run, don’t walk, to patch this critical Database takeover bug

Oracle is advising customers to update their database software following the discovery and disclosure of a critical remote code execution vulnerability. The flaw, dubbed CVE-2018-3110 was given a CVSS base score of 9.9 (out of 10) and Oracle warns that successful exploit of the bug “can result in complete compromise of the Oracle Database and shell access to the underlying server.”

View full story

ORIGINAL SOURCE: The Register